2011年前半のWP3.2ではPHP5.2がサポート範囲だそうで。

いやぁ別にいいんですけどね。

ボクが仕事でもプライベートでも使う大半のサーバはCentOS5なんですけど、そのパッケージ管理yumで(普通に)インストールできるのはPHP5.1.6なんすよねー。

ロリポとかさくらなんかのメジャーな共有サーバは問題ないんだろーけどさ。

業務用の専用サーバとかだとどーするんだろか。

スポンサードリンク